        <!DOCTYPE html>

<!--[if IE 8]><html class="lt-ie10 ie8 no-js"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 ie9 no-js"><![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
<title>The Journal Times - Historical Newspapers</title>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">



<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@_newspapers">
<meta name="twitter:creator" content="@_newspapers">
<meta name="twitter:title" content="The Journal Times - Historical Newspapers">
<meta property="og:site_name" content="The Journal Times">
<meta property="og:title" content="The Journal Times - Historical Newspapers">
<meta property="og:type" content="article">

<meta property="og:url" content="http://journaltimes.newspapers.com/?xid=3500">

<meta name="description" content="Find historical newspapers from The Journal Times."><meta property="og:description" content="Find historical newspapers from The Journal Times."><meta name="twitter:description" content="Find historical newspapers from The Journal Times.">

<link rel="canonical" href="https://www.newspapers.com">
<meta property="og:image" content="https://journaltimes.newspapers.com/i/papergroup-fsnp.png">


<link rel="mask-icon" href="https://journaltimes.newspapers.com/i/newspapers-icon.svg" color="#414141">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://journaltimes.newspapers.com/apple-touch-icon-144x144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://journaltimes.newspapers.com/apple-touch-icon-114x114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://journaltimes.newspapers.com/apple-touch-icon-72x72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="https://journaltimes.newspapers.com/apple-touch-icon-precomposed.png">
<link rel="shortcut icon" href="https://journaltimes.newspapers.com/apple-touch-icon-precomposed.png">

<link type='text/css' rel='stylesheet' href="/c/scss/newspapers-theme.css?v=189e269"/>
<link type='text/css' rel='stylesheet' href='/c/base.css?v=189e269'>
<link type='text/css' rel='stylesheet' href='/c/search.css?v=189e269'>
<link type='text/css' rel='stylesheet' href='/c/clippings.css?v=189e269'>
<link type='text/css' rel='stylesheet' href='/c/papers.css?v=189e269'>
<link type='text/css' rel='stylesheet' href='/c/index.css?v=189e269'>

<link type='text/css' rel='stylesheet' href="/c/institutions/generic-silo.css">



<script>

(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');


ga('create', 'UA-34211646-1', 'journaltimes.newspapers.com');

ga('set','dimension1', 'not signed in');

ga('set','dimension2', 'The Journal Times');
ga('set','dimension3', 'none');
ga('set','dimension4', 'none');

ga('send','pageview');
</script>

<script type="text/javascript">
var utag_data = {
page_name : 'newspapers : home: The Journal Times - Historical Newspapers',
sub_type: 'not signed in',
}
</script>
<script type="text/javascript">
(function(a,b,c,d){
a='//tags.tiqcdn.com/utag/ancestry/newspapers/prod/utag.js';
b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
})();
</script>




<script>
var _gaq=[]; // this is so as not to break any un-migrated code still calling _gaq.push
</script>

<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "6035489", cs_ucfr: "1" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035489&amp;cs_ucfr=1&amp;cv=2.0&amp;cj=1" />
</noscript>



<script type="text/javascript">
window.targetGlobalSettings = {
       bodyHiddenStyle: 'body { opacity: 0 }',
       bodyHidingEnabled: true
    };
</script>
<script src="https://www.ancestrycdn.com/tao/at/1.7.7/at.js" type="text/javascript"></script>



</head>
<body id="home-page" class=" silo desktop" jserror="">

<script id="outdated-browser-tpl" type="text/template">
<div id="ie6warning" class="error_strip" style='text-align: center; clear: both; position: relative;margin-bottom: 12px;margin-top: 0px;min-height:300px;padding-top:100px;'>
<div style='position: absolute; right: 3px; top: 3px; font-family: courier new; font-weight: bold;'><a class="fn-close-outdated-browser" href='#'><img src='/i/clip-message-close.png' style='border: none;' alt='Close this notice'/></a></div>
<div style='position: absolute; right: 3px; top: 3px; font-family: courier new; font-weight: bold;'></div>
<div style="width: 300px;margin: 0px 50px 0px 10px; float:right;">
<a href='https://www.google.com/chrome' target='_blank' class="badbrowse"><i class="badbrowse-ch">Chrome</i></a>
<a href='https://www.mozilla.org/en-US/firefox/new/' target='_blank' class="badbrowse"><i class="badbrowse-ff" >Firefox</i></a>
<a href='https://www.microsoft.com/en-us/windows/microsoft-edge' target='_blank' class="badbrowse"><i class="badbrowse-ie">Edge</i></a>
</div>
<div style='margin: 0 50px; text-align: left; overflow: hidden;'>
<div style='font-size: 14px; font-weight: bold; margin-top: 8px;' class="error_24">Internet Explorer is an unsupported browser.</div>
<p style='font-size: 14px; margin-top: 6px; line-height: 16px;'>
We've made updates that may impact your Newspapers.com experience. Certain features on Newspapers.com may have reduced functionality or may not be supported when using this browser. Update to one of the following recommended browsers on the right.</p>
</div>
</div>
</script>
<div id="outdated-browser"></div>
<a class="sr-only sr-only-focusable bg-white" href="#content">Skip to main content</a>
<div class="iframe-partner" style="height:100;">
<iframe src="https://journaltimes.com/template/ancestry/?template=true&part=header&force_secure=true&gtm=1" width="100%" height="100" seamless="seamless" border="0" style="border:0; overflow:hidden;" scrolling="no"></iframe>
</div>


<div class="header on">
<header class="clear" >


<nav class="nav" role="navigation">
<input id="navcheck" type="checkbox" aria-hidden="true">
<div class="nav-btn">
<label for="navcheck" class="start" aria-controls="#main-nav-list" aria-hidden="true" id="start" class="start">
<div class="spinner diagonal part-1"></div>
<div class="spinner horizontal"></div>
<div class="spinner diagonal part-2"></div>
<span class="sr-only">Navigation</span>
</label>
</div>

<ul class="nl" id="main-nav-list" aria-hidden="false">
<li id="pg-search"><a  href="https://journaltimes.newspapers.com/search/">Search</a></li>
<li id="pg-browse"><a href="https://journaltimes.newspapers.com/browse/">Browse</a></li>
<li id="pg-docs"><a  href="https://journaltimes.newspapers.com/papers/">Papers</a></li>
<li id="pg-clippings"><a  href="https://journaltimes.newspapers.com/clippings/">Clippings</a></li>
</ul>
<div id="member-navigation-app"></div>
</nav>
</header>
</div>




<section id="fn-page" role="main">

<div id="content">


<section class="homestory" style="background: -moz-linear-gradient(top, rgba(255,255,255,1.0) 0%, rgba(255,255,255,0.75) 100%), url(https://journaltimes.newspapers.com/rs/institution/productcoverpaper/277/1280); background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,rgba(255,255,255,1.0)), color-stop(100%,rgba(255,255,255,0.75))), url(https://journaltimes.newspapers.com/rs/institution/productcoverpaper/277/1280); background: -webkit-linear-gradient(top, rgba(255,255,255,1.0) 0%,rgba(255,255,255,0.75) 100%), url(https://journaltimes.newspapers.com/rs/institution/productcoverpaper/277/1280); background: -o-linear-gradient(top, rgba(255,255,255,1.0) 0%,rgba(255,255,255,0.75) 100%), url(https://journaltimes.newspapers.com/rs/institution/productcoverpaper/277/1280); background: -ms-linear-gradient(top, rgba(255,255,255,1.0) 0%,rgba(255,255,255,0.75) 100%), url(https://journaltimes.newspapers.com/rs/institution/productcoverpaper/277/1280); background: linear-gradient(to bottom, rgba(255,255,255,1.0) 0%,rgba(255,255,255,0.75) 100%), url(https://journaltimes.newspapers.com/rs/institution/productcoverpaper/277/1280);">
<div id="titleheader">
<div class="silo-info">
<span class="top-title"><h1 itemprop="name">The Journal Times&nbsp;</h1></span>
<span class="title-location" itemprop="location"><h2> <span class="date_range_header" itemprop="date datePublished"></span></h2></span>
</div>
<div id="imagecount">
<div id="counter">
<h2>Current Image Count</h2>
<div id="image-counter"><b>1</b><b>,</b><b>2</b><b>7</b><b>6</b><b>,</b><b>6</b><b>4</b><b>3</b></div>
</div>
</div>

<hr class="title_hr_adj"/>
</div>
<p class="hidt">Explore The Journal Times archive, both historical and recent editions. Find archives for The Journal Times, Racine Journal, The Racine Advocate, . Find newspaper articles and clippings for help with genealogy, history and other research. </p>


<form class="search-now" onsubmit="return cleanAndValidateSearch();" action="/search/" id="search">


<div class="search-input row justify-content-between align-items-center no-gutters">
<div class="col col-10 col-sm-7 col-lg-auto order-1">
<input type="text" id="keywordsq" name="query" aria-label="Search newspapers with a keyword or name" class="minput" placeholder="Search a keyword or name" autocomplete="off"/>
</div>
<div class="col col-sm-2 col-lg-auto order-2 order-sm-12 text-sm-right">
<button type="submit" id="search-submit" class="btn btn-p fn-cleanandvalidatesearch m-0 py-2" aria-label="Search"><span class="searchi"></span></button>
</div>
<div id="option-link" class="col col-12 col-sm-2 col-lg-auto order-3 order-sm-2 px-2 border-left"><button type="button" id="show-advanced-search" class="mt-sm-1 more-opt btn btn-link" aria-expanded="false" aria-controls="search-advanced">Add more info</button></div>

<div id="search-advanced" style="display: none;" class="col col-11 order-12">
<div id="adv_errormsg" class="error" style="display:none"></div>
<div class="as-place">
<label for="date_field" class="mlbl">Date</label>
<input type="text" name="date_field" id="date_field" class="text form-control" placeholder="Enter a date or range">
</div>
<div class="buttonbar clear">
<button type="submit" id="search-submit2" class="btn btn-p fn-cleanandvalidatesearch">Search</button>
</div>
</div>
</div>
<div class="by-date">
<a href="/browse/"><h2><span class="icon-news icon-cal"></span>&nbsp;Browse the Archive by Date</h2></a>
</div>
</form>
</section>
<section id="home-wrap" class="clear">
<div id="mainwrap" class="clear">
<aside class="clear">
<div>
<h2 id="h4_year">Date Range</h2>
<div id="newspaper_timeline"></div>
</div>
<div>
<a class="help-wanted-box" href="/help/">
<img src="/i/help-wanted-home.png" alt="Help Wanted Graphic" width="86" height="63"><h3>Get Started</h3>
</a>
<div class="help-wanted-links">
<p>Tutorials &amp; video to help you get started using the website. <a href="/help/">Start now &raquo;</a></p>
<hr/>
<a href="/basics/#h-intro"><img src="/i/help-intro.png" width="80" height="58" alt="Intro to Newspapers"><h3>Introduction</h3></a>
<a href="/basics/#h-search"><img src="/i/help-search.png" width="80" height="58" alt="Search help"><h3>Learn how to search</h3></a>
<hr>
</div>
</div>
</aside>


<div class="column clear">
<div class="papers-collection">
<a href="/papers/" class="seepapers">See all</a>
<h2 class="section-header">Papers in This Collection</h2>
<div class="grid-view masonry" id="paper-list">
<div id="title_6103" class="record-result loaded show masonry-brick  "data-filter="the journal times racine wisconsin" data-title="The Journal Times"data-desc="Racine, Wisconsin"><div class="doc-thumb-container"><div class="doc-thumb cover-only center"><a href="/paper/the-journal-times/6103/"><img src="https://img.newspapers.com/img/thumbnail/333989665/248/177.jpg?cs=604800&fill=true" width="240" alt="The Journal Times" class="coveron" /></a></div><p class="paperstat"></p></div><div class="record-content"><h2><a href="/paper/the-journal-times/6103/">The Journal Times</a></h2><p class="titledesc">Racine, Wisconsin</p><ul class="metadata-list"><li>1,247,423 pages</li><li>1881 &ndash; 2020</li></ul></div></div> <div id="title_6122" class="record-result loaded show masonry-brick  "data-filter="racine journal racine wisconsin" data-title="Racine Journal"data-desc="Racine, Wisconsin"><div class="doc-thumb-container"><div class="doc-thumb cover-only center"><a href="/paper/racine-journal/6122/"><img src="https://img.newspapers.com/img/thumbnail/342230923/248/177.jpg?cs=604800&fill=true" width="240" alt="Racine Journal" class="coveron" /></a></div><p class="paperstat"></p></div><div class="record-content"><h2><a href="/paper/racine-journal/6122/">Racine Journal</a></h2><p class="titledesc">Racine, Wisconsin</p><ul class="metadata-list"><li>18,924 pages</li><li>1857 &ndash; 1912</li></ul></div></div> <div id="title_6106" class="record-result loaded show masonry-brick  "data-filter="the racine advocate racine wisconsin" data-title="The Racine Advocate"data-desc="Racine, Wisconsin"><div class="doc-thumb-container"><div class="doc-thumb cover-only center"><a href="/paper/the-racine-advocate/6106/"><img src="https://img.newspapers.com/img/thumbnail/341997391/248/177.jpg?cs=604800&fill=true" width="240" alt="The Racine Advocate" class="coveron" /></a></div><p class="paperstat"></p></div><div class="record-content"><h2><a href="/paper/the-racine-advocate/6106/">The Racine Advocate</a></h2><p class="titledesc">Racine, Wisconsin</p><ul class="metadata-list"><li>4,276 pages</li><li>1842 &ndash; 1884</li></ul></div></div> </div>
</div>
<div class="recentlist clear">
<a href="/clippings/" class="seepapers">See all</a>
<h2 class="recent-header">Recent Clippings</h2>
<div id="recent_activity" class="cliplist">

</div>
</div>
</div>
</div>

</div>
</section>

</div>
</section>

<hr />
<footer>
<div class="cr clear">
<div class="powered_by_logo"></div>
<div class="partner-ident">
</div>
<div class="fr tar pad-r">
<a href="https://journaltimes.newspapers.com/signin/">Sign in</a> &#183; <a href="https://journaltimes.newspapers.com/help/">Help</a> &#183;
<a href="https://journaltimes.newspapers.com/contact/">Contact</a> &#183;
<a href="https://www.ancestry.com/cs/legal/termsandconditions" onclick="_gaq.push(['_trackPageview', '/fnav-tnu/']); window.open('http://www.ancestry.com/legal/terms.aspx?hideHeader=1' , '', 'toolbar=no,menubar=no,location=no,height=500,width=1000,resizable=yes,scrollbars=yes'); return false;">Terms and Conditions</a>  &#183;
<a href="https://www.ancestry.com/cs/legal/privacystatement" onclick="_gaq.push(['_trackPageview', '/fnav-privacy/']); window.open('https://www.ancestry.com/cs/legal/privacystatement?hideHeader=1' , '', 'toolbar=no,menubar=no,location=no,height=500,width=1000,resizable=yes,scrollbars=yes'); return false;">Privacy Statement</a>
<p>&copy; 2021 Newspapers.com&trade; by Ancestry&reg;. All Rights Reserved.</p>
</div>
</div>
</footer>
<noscript class="noscript"><div class="alert_strip error_block floater"><div class="line-length error_24"><b>Javascript required:</b> We're sorry, but Newspapers.com doesn't work properly without JavaScript enabled. You will need to enable Javascript by changing your browser settings. <a href="https://www.whatismybrowser.com/guides/how-to-enable-javascript/" class="outlink" target="_blank" nofollow>Learn how to enable it.</a></div></div></noscript>
<div id="cookieWarning" style="display:none" class="alert_strip error_block floater"><div class="line-length error_24"><b>Cookies required:</b> We're sorry, but Newspapers.com doesn't work properly without cookies enabled. You will need to enable cookies by changing your browser settings.</div></div>






<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "WebSite",
"url": "https://journaltimes.newspapers.com/",
"potentialAction": {
"@type": "SearchAction",
"target": "https://journaltimes.newspapers.com/search/?query={search_term_string}",
"query-input": "required name=search_term_string"
}
}
</script>
<script>
var wallpage = 'subscription/registerwall';
var cookieDomain = '.journaltimes.newspapers.com';
var totalImages = '1,276,643';
var placeOptions = "";
var clippingsRoot = "recent_activity";
var clippings = JSON.parse("[{\"clipping_id\":69410086,\"article_id\":null,\"page_id\":334259788,\"title\":\"Nettie Noakes Whedon Obit (possibly married to Luther Noakes)\",\"body\":null,\"tags\":null,\"rectangle\":{\"x\":2491,\"y\":1942,\"width\":797,\"height\":1403,\"rotation\":0},\"user_id\":1735786,\"brightness\":0,\"contrast\":0,\"invert\":false,\"created_product_id\":1,\"is_public\":true,\"is_notify\":true,\"is_authority\":true,\"clipping_group_id\":null,\"page_publication_id\":6103,\"page_date\":\"1936-04-08\",\"page_title\":\"4\",\"page_archived\":false,\"user_username\":\"pjnoakes\",\"created\":\"2021-02-05 01:54:28\",\"createdUTC\":\"2021-02-05T08:54:28.000Z\",\"modified\":\"2021-02-05 01:54:28\",\"modifiedUTC\":\"2021-02-05T08:54:28.000Z\",\"cursor_mark\":\"*\",\"indexed\":true,\"thumbnail_url\":\"https:\\/\\/img.newspapers.com\\/img\\/thumbnail\\/334259788\\/400\\/400\\/2491_1942_797_1403.jpg\",\"publication\":{\"id\":6103,\"name\":\"The Journal Times\",\"location\":\"Racine, Wisconsin\",\"url\":\"\\/paper\\/the-journal-times\\/6103\\/\"}},{\"clipping_id\":69409394,\"article_id\":\"34a121df-8e32-4c6d-b311-2adf2734dc3a\",\"page_id\":333987544,\"title\":\"Obituary for Leonard Parsek (Aged 80)\",\"body\":null,\"tags\":\"obituary\",\"rectangle\":{\"x\":4216,\"y\":7079,\"width\":789,\"height\":561,\"rotation\":0},\"user_id\":2198585,\"brightness\":0,\"contrast\":0,\"invert\":false,\"created_product_id\":1,\"is_public\":true,\"is_notify\":true,\"is_authority\":true,\"clipping_group_id\":null,\"page_publication_id\":6103,\"page_date\":\"1922-04-08\",\"page_title\":\"6\",\"page_archived\":false,\"user_username\":\"jklink45\",\"created\":\"2021-02-05 01:08:50\",\"createdUTC\":\"2021-02-05T08:08:50.000Z\",\"modified\":\"2021-02-05 01:08:50\",\"modifiedUTC\":\"2021-02-05T08:08:50.000Z\",\"cursor_mark\":\"*\",\"indexed\":true,\"thumbnail_url\":\"https:\\/\\/img.newspapers.com\\/img\\/thumbnail\\/333987544\\/400\\/400\\/4216_7079_789_561.jpg\",\"publication\":{\"id\":6103,\"name\":\"The Journal Times\",\"location\":\"Racine, Wisconsin\",\"url\":\"\\/paper\\/the-journal-times\\/6103\\/\"}},{\"clipping_id\":69407656,\"article_id\":\"127a5067-10dc-46ec-961d-a759bf2c4e9a\",\"page_id\":342966919,\"title\":\"Obituary for FRANK N . MUELLER, 1894-1990\",\"body\":null,\"tags\":\"obituary\",\"rectangle\":{\"x\":2842,\"y\":3684,\"width\":762,\"height\":1695,\"rotation\":0},\"user_id\":7713019,\"brightness\":0,\"contrast\":0,\"invert\":false,\"created_product_id\":1,\"is_public\":true,\"is_notify\":true,\"is_authority\":true,\"clipping_group_id\":null,\"page_publication_id\":6103,\"page_date\":\"1990-01-21\",\"page_title\":\"28\",\"page_archived\":false,\"user_username\":\"write2lynn6050\",\"created\":\"2021-02-04 23:48:58\",\"createdUTC\":\"2021-02-05T06:48:58.000Z\",\"modified\":\"2021-02-04 23:48:58\",\"modifiedUTC\":\"2021-02-05T06:48:58.000Z\",\"cursor_mark\":\"*\",\"indexed\":true,\"thumbnail_url\":\"https:\\/\\/img.newspapers.com\\/img\\/thumbnail\\/342966919\\/400\\/400\\/2842_3684_762_1695.jpg\",\"publication\":{\"id\":6103,\"name\":\"The Journal Times\",\"location\":\"Racine, Wisconsin\",\"url\":\"\\/paper\\/the-journal-times\\/6103\\/\"}}]");
</script>

<script>
var isNcom = true;//Used by mbox.js
var appRoot = 'https://journaltimes.newspapers.com/';
var fbappid = 397139687020404;
var facebookAppRoot = '';

var saveToAncestryAPI = 'https://www.ancestry.com/savetoancestry/javascript/saveToAncestryApi.js';
var footnotePathNormal = 'https://journaltimes.newspapers.com/';
var fullPathNormal = 'https://journaltimes.newspapers.com/';
var fullPathFootnote = 'https://journaltimes.newspapers.com/';
var fullPathSecure = 'https://journaltimes.newspapers.com/';
var fullPathMainSiteSecure = 'https://www.newspapers.com/';
var footnotePathAgnostic = 'https://journaltimes.newspapers.com/';
var fullPathLanding = 'https://go.newspapers.com/';
var imagePathNormal = 'https://img.newspapers.com/img/';
var contributionLevel = 'full';
var cookieDomain = '.journaltimes.newspapers.com';
var mainSiteCookieDomain = '.newspapers.com';
var articlePathSecure = '/api/article/';
var browsePathSecure = '/api/browse/';
var clippingPathSecure = '/api/clipping/';
var userauthPathSecure = '/api/userauth/';
var dataSciencePathSecure = 'https://data-science-admin.news-prod.cloud/';
var isLibrary = false;
var siteversion = "standard";
var sitesecure = "1";
var siteiteration = "189e269";
var clipStatus = '';
var fn_error = '';
var emailHardBounce = false;
var useMboxDeny = false;
var recaptchaSiteKey = '6LcmLGsUAAAAAOeB4bwNIaoaBAny15iCyvKf77dG';
var onloadaction = null;
var userData = null;
var wallpage = 'subscription/registerwall';
var institutionData = null;
var promotionData = null;
var productData = {
id: '277',
open: '',
name: 'The Journal Times',
paid: true,
default: false,
subdomain: 'journaltimes',
irish: false,
proquest: false,
discontinued: false,
registrationRequired: false,
hideNarrowByLocation:  false,
hideAddedSince: false,
disablePrintSaveStartDate: '',//ISO-8601 Format
viewerPrintSaveDenyLink: '',
startYear: 1842,
endYear: 2020,
pubCount: 7,
iframe: 'https://journaltimes.com/template/ancestry/?template=true&part=header&force_secure=true&gtm=1',
iframeHeight: 100,
};

var tpaData = {
authorized: false,
paper: 'The Journal Times',
period: '2',
startDate: ''
};

var silo = 277;
var productId = 277;
var CLICK = "click",
CLICK_START = 'touchstart mousedown',
CLICK_MOVE  = 'touchmove mousemove',
CLICK_END   = 'touchend mouseup',
touchEnabled = ('ontouchstart' in window);
var saveToAncestryOverrideUrl = "https://www.ancestry.com/savetoancestry/";

// setting these here to be used by the new account page
var ancestryBundleName = 'Ancestry All Access';
var ancestryBundleAccountUrl = 'https://www.ancestry.com/secure/account';
var ancestryBundleContactEmail = 'support@ancestry.com';
var ancestryBundlePhone = '1-800-718-7276';
var ancestrySSO = {
client_id: 'ce1ce4148efc35fbfbdcb3092c201b1284f9b87f',
domain: "https://www.ancestry.com",
sso_path: '/sso/oidc/authorize'
}
var footnote800number = '1-877-519-0129';
var search_ui_version = "1";
</script><div class="mboxDefault"></div>
<script>
tao.f.strongMboxUpdate(
"ncom_HP","loggedIn=false","type=NonRegistrant");
</script>
<script src="/js/reactjs/dist/vendors.bundle.js?ncomv=189e269"></script>
<script>
var require = {
deps: ["jquery", "core"],//Requests these dependencies. However, it doesn't mean that they will be loaded before main.js runs.
paths: {
jquery: [
'//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min',
'//cdnjs.cloudflare.com/ajax/libs/jquery/1.11.3/jquery.min',
'jquery-1.11.3.min'
],
rx: [
"//cdnjs.cloudflare.com/ajax/libs/rxjs/2.3.18/rx.lite.min",
"rx.lite"//Fallback if fails to load from cdn
],
mapbox: [
"https://api.tiles.mapbox.com/mapbox-gl-js/v0.52.0/mapbox-gl"
],
bluebird: [
"https://cdnjs.cloudflare.com/ajax/libs/bluebird/3.5.2/bluebird.min"
],
savetoancestry: "https://www.ancestry.com/savetoancestry/javascript/saveToAncestryApi",
},
urlArgs: "ncomv="+siteiteration,
shim: {
//Define dependencies for non-amd code.
"rx": {
exports: "rx",
deps: ['jquery']
},
"jquery.infieldlabel.min": {
exports: "$",
deps: ['jquery']
},
"modernizr": {
exports: "Modernizr",
deps: ['yepnope']
},
"mapbox": {
exports: "mapboxgl"
},
"bluebird": {
exports: "Promise"
}
}
};
</script>
<script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
<script src="/js/reactjs/dist/memberNavigation.bundle.js?ncomv=189e269"></script>
<script async data-main="/js/requirejs/bin/app.home.main.js" src="/js/requirejs/require.js?v=189e269"></script>
<script src="/js/reactjs/dist/clippingsSample.bundle.js?ncomv=189e269"></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"4bd2ba109c","applicationID":"197254660","transactionName":"ZVQAbEBTX0AFV0FaDVweN0pbHVhdAFFNHRJaQQ==","queueTime":0,"applicationTime":482,"atts":"SRMDGghJTE4=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>